Summary:
1. Add a secondary connection to the Cereal router and verify equal cost load balancing is working
2. Modify the bandwidth on the secondary line to 1Mbps. Adjust EIGRP to enable unequal cost load balancing

1. Add a secondary connection to the Cereal router and verify equal cost load balancing is working
Eggs:
int s2/0
ip address 172.16.5.1 255.255.255.0
no shut
router eigrp 90
network 172.16.5.1 0.0.0.0
Cereal:
int s1/1
ip address 172.16.5.2 255.255.255.0
no shut
router eigrp 90
network 172.16.5.2 0.0.0.0

See load balancing routes:

2. Modify the bandwidth on the secondary line to 1Mbps. Adjust EIGRP to enable unequal cost load balancing
Default interface bandwidth:

Eggs:
int s2/0
bandwidth 1000
Cereal:
bandwidth 1000
do sh int s1/1
clear ip eigrp neighbors !-----------restart eigrp process
clear ip route !--------------------------wipe the routing table
Now, it becomes single path again:


Eggs:
router eigrp 90
variance 2 !--------------- every packet sent to s2/0, sending 2 packets to s1/3
Cereal:
router eigrp 90
variance 2 !---------------every packet sent to s1/1, sending 2 packets to s1/0
Now, check again:

